Патчи для Meltdown и Spectre вызывают сбой при загрузке Ubuntu 16.04

12.01.2018 15:06 internetua.com
Пользователи Ubuntu Xenial 16.04, установившие патчи для уязвимостей Meltdown и Spectre, столкнулись с проблемами при загрузке системы и были вынуждены совершить откат до более ранней версии образа ядра Linux. Множество сообщений о проблеме появилось на различных форумах, в том числе на форумах Ubuntu и на сайте Reddit.

Согласно сообщениям, после обновления до версии Ubuntu Xenial 16.04 с образом ядра Linux 4.4.0-108, исправляющей уязвимости Meltdown и Spectre, система перестает загружаться. Обновления устанавливаются, однако компьютер «зависает» на экране загрузки. Проблема затрагивает только пользователей, обновившихся до Ubuntu Xenial 16.04.

Разработчик Ubuntu компания Canonical реализовала образ ядра Linux 4.4.0-108 как часть обновлений безопасности для Ubuntu Xenial 16.04 во вторник, 9 января. На следующий день вышли еще два обновления Ubuntu Xenial 16.04 с образом ядра Linux 4.4.0-109, с которыми не возникало никаких проблем. В качестве альтернативы для решения проблемы с загрузкой системы после установки патча можно откатиться до ядра Linux 4.4.0-104.

На прошлой неделе стало известно об уязвимостях Meltdown и Spectre, затрагивающих процессоры Intel, ARM64 и частично AMD. Компания Microsoft выпустила обновления, однако после их установки у пользователей компьютеров с процессорами AMD также возникали проблемы с загрузкой.

Комментарии

Добавить комментарий